thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
Our oldest longest advertiser of parts for ThinkPads
NOTICE: IF you receive a message saying your IP is banned, please read the post: ** IP Banned..? Please read me ** in Forum Announcements..

The SpamBot attack has slowed way down, most likely because christmas advertising is over for now..
We are still working on ways to prevent most or all SpamBots in the future..


If you've found this forum useful, please consider donating a dollar or two

It is currently Fri Jan 30, 2015 10:30 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jan 22, 2012 9:45 am 
Offline
moderator
moderator

Joined: Fri May 14, 2004 7:12 am
Posts: 2235
Location: Hallstead PA. USA
I just installed Vista Ultimate 32 on a T60. Works great but............

When I hibernate the laptop, both the yellow and green external ethernet LED's stay on?

When I shut down the laptop, just the green LED stays on?

If I unplug the ethernet cable, the green LED stays on?

Guess what....only on electricity, not on battery...

HELP............ :(

This has never happened to me before. What did I do? There has to be a setting I missed.

Any suggestions would be helpful.

Thanks,
Ron

_________________
IBM T410 / T61 sxga+ / T61 wide / Asus Memo Pad 7" / Microsoft Surface 2 32GB / Samsung Galaxy Tab 3 7" Sprint


Top
 Profile  
 
PostPosted: Sun Jan 22, 2012 9:54 am 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sat Oct 29, 2005 6:20 am
Posts: 5815
Location: Israel
Disable all "wake" features in the BIOS and in the Ethernet driver. This should do the trick.

_________________
Current: X220 4291-4BG, T410 2537-R46, T60 1952-F76, T60 2007-QPG, T42 2373-F7G, X61 7673-V2V
Collectibles: X32 w/ IPS Screen, A31p w/ Ultrabay Numpad
Past: Z61t 9440-A23, T60 2623-D3U, X32 2884-M5U


Top
 Profile  
 
PostPosted: Sun Jan 22, 2012 9:58 am 
Offline
moderator
moderator

Joined: Fri May 14, 2004 7:12 am
Posts: 2235
Location: Hallstead PA. USA
I'll give it a shot...

Thanks,
Ron

_________________
IBM T410 / T61 sxga+ / T61 wide / Asus Memo Pad 7" / Microsoft Surface 2 32GB / Samsung Galaxy Tab 3 7" Sprint


Top
 Profile  
 
PostPosted: Mon Jan 23, 2012 4:33 am 
Offline
moderator
moderator

Joined: Fri May 14, 2004 7:12 am
Posts: 2235
Location: Hallstead PA. USA
Didn't work...lights stay on.... :(

Ron

_________________
IBM T410 / T61 sxga+ / T61 wide / Asus Memo Pad 7" / Microsoft Surface 2 32GB / Samsung Galaxy Tab 3 7" Sprint


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group