thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Fri Aug 29, 2014 1:06 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 9 posts ] 
Author Message
PostPosted: Thu Jan 26, 2012 6:30 pm 
Offline

Joined: Wed Jan 18, 2012 10:36 am
Posts: 12
Location: Cary, NC
So, an old but stable T40 got into the hands of my son....

He proceeded to take it apart and put it back together, then complain that it kept crashing every time he moved it around.

Upon inspection, and pressing conversation, the reality is that there were 11 or so extra/unused screws after he put it back together.

I'm trying to take it apart and return the missing screws to the right spots to hopefully firm the device back up (yes, a bit loose when the keyboard is not screwed in).

Anybody know where I can find some decent pics or a guide to taking a T40 apart such that I might end up with 0 extra screws once it is back together?

Tks.

P.


Top
 Profile  
 
PostPosted: Thu Jan 26, 2012 6:38 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13391
Location: Mt. Cobb, PA USA
http://www.ifixit.com/Guide/Repair/Repa ... ard/2919/1
It's for an (almost, if not completely) identical T41, the sister of the T40.
Also, get the illustrated HMM here: http://support.lenovo.com/en_US/detail. ... MIGR-46464

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Thu Jan 26, 2012 11:34 pm 
Offline

Joined: Wed Jan 18, 2012 10:36 am
Posts: 12
Location: Cary, NC
Thanks for that; wonder of wonders, I found a home for all the screws and none seemed to be missing.

A few were stripped, some had been in the wrong place (long ones right through the PCMCIA slots), and only 1 in total had been holding the display in place.

Sad to say, now it's having some video display issues. Unsure of the next step. It may be history; parts at best.


Top
 Profile  
 
PostPosted: Fri Jan 27, 2012 8:09 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13391
Location: Mt. Cobb, PA USA
Just curious, how old is your son?

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Fri Jan 27, 2012 8:28 am 
Offline

Joined: Wed Jan 18, 2012 10:36 am
Posts: 12
Location: Cary, NC
15; he likes to take things apart, but not so patient on the putting back together process.

The T40 was to be his first "take to school" computer (9th grade), one that could take the abuse and one that we'd not cry much over if it got trashed or lost. It never made it out of the house....

Oh well; now to wait for a T6x to show up on the used site.... (until then he gets to play with Lenovo tablets at school).

P.


Top
 Profile  
 
PostPosted: Fri Jan 27, 2012 8:37 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13391
Location: Mt. Cobb, PA USA
Just in case, I have a fully tested T40 motherboard for sale, with a 90-day warranty, see: http://theboardroom.info/stock.htm
With the help of the previous info you could do the swap yourself.
$60.- (shipped) for a good mobo is cheaper than buying a T6x.

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Fri Jan 27, 2012 10:10 am 
Offline

Joined: Wed Jan 18, 2012 10:36 am
Posts: 12
Location: Cary, NC
Will give it some thought; first have to narrow down the real problem.

Screen flickers when we move the display; seems to short out almost; sometimes fuzzy and returns to normal, sometimes the whole system freezes. Need to see if I can find/run some diagnostics to learn more.

Been trying to get it to run with a real display/keyboard via a port extender; no joy yet there (so maybe it is the mother board?); how do I know?

The small/thin plastic bit on top (upside down U) took some abuse as well; are those something that can be purchased?
(what you see being removed here : http://www.ifixit.com/Guide/Repairing-I ... ard/2919/7).


Top
 Profile  
 
PostPosted: Fri Jan 27, 2012 10:29 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13391
Location: Mt. Cobb, PA USA
Your laptop most likely suffers from a loose GPU.
There are quite a few posts about this.
A good start is t42 shuts down when i move it
The usual solution is to replace the motherboard.

The U-shaped part is the keyboard bezel assembly, and can be bought separately, e.g. on eBay.
Keyboard bezel assembly (14.1-in.) 91P9540
Keyboard bezel assembly (15.0-in.) 13R2921

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Fri Jan 27, 2012 11:11 am 
Offline

Joined: Wed Jan 18, 2012 10:36 am
Posts: 12
Location: Cary, NC
That does sound about right (the problem scenario).
Thanks for the part numbers.

Pondering the motherboard.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 9 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group