thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
www.thinkpads.com is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Mon Sep 22, 2014 3:13 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
PostPosted: Fri Oct 07, 2011 5:06 pm 
Offline
Senior Member
Senior Member

Joined: Tue Oct 27, 2009 11:16 am
Posts: 976
Location: ~ 3Million Mile Club Member~~
hi everyone;
know there'd been some post(s) with/RE WINDOWS 8

anyone got the NEW UI from windows8 on thinkpad tablet x220T ??
*curious* 2 C if the new 'touch' features work as well there ; especially with MultiTouch functions.

Thanks in advance

& might be time to do new section here ; for windows8

_________________
Work: [b]None - Retired ! Yipee!! ~~Older/Hm use:Asus Zenbook i7FHD~~ w701ds CTO;W520cto;T61P-IPSmodels; T43P,...&700Tstill going strong!! DEC Alpha Series OS: Win7x64; OSX; SuSe Linux; RedHat~~


Top
 Profile  
 
PostPosted: Sat Oct 08, 2011 4:23 pm 
Offline
Junior Member
Junior Member

Joined: Mon Oct 05, 2009 11:05 am
Posts: 439
Location: Russia, Moscow
I installed Win8 developer preview on my X220 (regular version). New UI works for me; however, you cannot use new UI constantly, because most applications are still designed for old UI (e.g. Windows Media Player), so switching on Win8 is pointless IMHO.
Of course, touch features won't work for me, because i have a regular X220 without a touchscreen.

_________________
Lifebook P1032 (1024*600 8.9") => Averatec AV1000 (1280*800 10.6") => Kohjinsha SH6 (1024*600 7.2") => Sharp M4000 (1280*800 13.3") => X200-AFFS, dead (1280*800 12.1") => X200s-AFFS, later -PVA (1280*800 12.1") => X220 4290RV5 + Intel 310 80GB


Top
 Profile  
 
PostPosted: Sun Oct 09, 2011 4:53 am 
Offline
Senior Member
Senior Member

Joined: Tue Oct 27, 2009 11:16 am
Posts: 976
Location: ~ 3Million Mile Club Member~~
Progress Report to date:
1) Download Win8 from MS Servers - 1 x 64+ tools ; and 1 x32

2) Ready 3 laptops for HARD DRIVE swaps:
a) x220 to normal 'platter' hard drive
b) x220T to Kingston HyperX SSD
c) Edge e520 - Normal HD.

3) lazy SUnday - for Football, wine , win8 instals etc etc ,,,,, wow what a weekend ! :banana:

_________________
Work: [b]None - Retired ! Yipee!! ~~Older/Hm use:Asus Zenbook i7FHD~~ w701ds CTO;W520cto;T61P-IPSmodels; T43P,...&700Tstill going strong!! DEC Alpha Series OS: Win7x64; OSX; SuSe Linux; RedHat~~


Top
 Profile  
 
PostPosted: Mon Oct 10, 2011 11:38 am 
Offline

Joined: Tue Aug 23, 2011 4:58 pm
Posts: 24
Location: PAWNEE ILLINOIS
I tried it, and was completely lost :oops:


Top
 Profile  
 
PostPosted: Mon Oct 10, 2011 1:01 pm 
Offline
Senior Member
Senior Member

Joined: Tue Oct 27, 2009 11:16 am
Posts: 976
Location: ~ 3Million Mile Club Member~~
umm.. am not the ONLY ONE ....bit lost/dissapointed :roll:

1) installed in Edge E520, with 250GB normal HD (win8x64)
- install process was 'fast' = lots faster than win7x64
- 'desktop' seems 'weird' = nearly same as Windows Phone UI
- not much more 'use-able apps apart from GAMES and Gadgets
- Tired to install FRESH UN-USED copy of MSO PRO Plus - died/stuck at some unknown stage

a) AT First BOOT after install is done - NO DRIVERS for:
- LAN card (normal edge stuff)
- Intel Wireless +wiMax -6250
- Camera 720P

Also had various other issues eg - in DEVICE MANAGER several items indicated as not installed and or not working due to drivers missing. One shocker = intel Bus Controller etc etc....

in short = stopped rest of process + "NOT MUCH USEFULL-NESS" of this OS, YET !
I do realise , its a PREVIEW release!
Cheers

_________________
Work: [b]None - Retired ! Yipee!! ~~Older/Hm use:Asus Zenbook i7FHD~~ w701ds CTO;W520cto;T61P-IPSmodels; T43P,...&700Tstill going strong!! DEC Alpha Series OS: Win7x64; OSX; SuSe Linux; RedHat~~


Top
 Profile  
 
PostPosted: Tue Oct 11, 2011 2:51 pm 
Offline
Senior Member
Senior Member

Joined: Tue Oct 27, 2009 11:16 am
Posts: 976
Location: ~ 3Million Mile Club Member~~
UPDATE II:

x220T tablet with Win8 is TERRIBLE ! and thats being said is due to clear lack of DRIVERS. Plus am still NOT A FAN of windows phone UI being ported to 'laptops' etc etc....

_________________
Work: [b]None - Retired ! Yipee!! ~~Older/Hm use:Asus Zenbook i7FHD~~ w701ds CTO;W520cto;T61P-IPSmodels; T43P,...&700Tstill going strong!! DEC Alpha Series OS: Win7x64; OSX; SuSe Linux; RedHat~~


Top
 Profile  
 
PostPosted: Sat Nov 19, 2011 2:13 am 
Offline

Joined: Sat Nov 19, 2011 1:40 am
Posts: 1
Location: Ann Arbor, MI
I have tried it on X220 - the non-tablet version, it is not much fun without a touch screen..

_________________
ThinkPad X220, Core i7-2620M 2.70GHz, 8GB PC3-10600 DDR3, 320GB 7200RPM Hard Drive + 128GB MyDigitalSSD mSATA SSD


Top
 Profile  
 
PostPosted: Fri Mar 02, 2012 4:15 pm 
Offline

Joined: Fri Mar 02, 2012 4:09 pm
Posts: 1
Location: Coimbatore, India
I recently bought the X220t (4296) model off Amazon. Unfortunately it doesn't have Bluetooth. I have installed mostly all relevant drivers and tools and everything (pen, multi-touch, etc) is working perfectly normal. But when I visited the device manager I see two items in that yellow question mark.

1. PCI Serial Port
2. Unknown device

anybody have any idea what I might be missing????


Top
 Profile  
 
PostPosted: Fri Mar 02, 2012 9:10 pm 
Offline
Moderator
Moderator

Joined: Tue Jun 07, 2005 6:57 am
Posts: 9672
When I use the Ultrabase III, I usually see an unknown device for the Ricoh SD card reader.

_________________
DKB


Top
 Profile  
 
PostPosted: Sun Mar 04, 2012 3:55 pm 
Offline

Joined: Sun Mar 04, 2012 3:44 pm
Posts: 2
Location: Manhattan New York, NY USA
I tried the Developer version using virtualization and while OK it was nothng to write home about. The GUI seemed goofy like some fake Apple cutesy GUI. Prefer W7. In fact, when I had it installed was looking for ways to make the GUI seem like W7's. Sorry but there are a lot of us who like the W95 look with the start button and that has been true for generations of OS' from MSFT.

_________________
Is you ballin or not? I is.
http://www.nba.com/knicks/schedule/


Top
 Profile  
 
PostPosted: Sat Mar 17, 2012 6:58 am 
Offline
Junior Member
Junior Member

Joined: Tue Mar 06, 2007 8:01 am
Posts: 445
Location: Sheridan, WY
Maybe I'm the only one, but I have made the switch from Windows 7 Professional x64 to Windows 8 Consumer Preview x64 on my "I use it all the time every day" X201T.

When Windows 8 Developer Preview came out in September, I ran it on an extra X201T without camera or blue tooth and liked it pretty much. After Trying windows 8 Consumer Preview on that test bed for a week, I grabbed a 320GB hard drive I had in storage and installed Windows 8 CP on it and I've never looked back.

I think the new interface is great overall. It took some studying to figure out how to find all the open apps in both desktop and Metro views, but once you do it is fine. Getting rid of the start button is a good idea. I bounce back and forth between Internet Explorer 10 desktop version and Internet Explorer 10 Metro version. The latter doesn't support flash.

I run Office 2010, Evernote, pcAnywhere, Google Chrome, Skype, Kindle PC, dropbox, Microsoft Flight beta, VLC Media Player, Microsoft TouchPak Web, Uptodate local installation, and a bunch of the free for trying Metro apps from the Windows store. So far I've only found one application that I can't get to go, an offline reader for some online books I buy from ebooks.aap.org.

As far as "I can't find the drivers...", my Windows 7 x64 installation had been giving me fits with my Wifi card, an Intel Centrino (R) Ultimate-N 6300 AGN. The card would work fine for a while and then have repeated disconnects and connects. It seemed related to all the version 14 drivers, but occasionally happened with the version 13 drivers. Now that I've been on Windows 8 CP x64, which installed the 14.2.1.2 driver for the card, my disconnects problem IS COMPLETELY CURED. Go figure.

I believe the touch accuracy on the X201T is much better with Windows 8 than with Windows 7 and all the Lenovo add-ons, work arounds.

The X201T screen resolution of 1280 x 800 isn't quite as good for Metro as the X220T resolution of 1366 x 768. With 1366 x 768 you can have two "Metro Style" apps open side by side but you cannot with 1280 x 800. With Developer Preview, 1280 x 800 was too low a resolution to rearrange and group Metro tiles, but MS fixed that in Consumer Preview so you can group similar function tiles together.

I plan to buy an X220T successor with Windows 8 Professional RTM as soon as it comes out. I'd love it even more if Lenovo improved the screen resolution beyond 1366 x 768. I use 1920 x 1080 on my work computer T520 laptop to see more real estate in my electronic health records application.

Multitouch works great on the X201T with Windows 8 Consumer Preview x64, either on the screen or on the Ultranav pad.

I had to reinstall Windows 8 Developer Preview a few times when I lost touch functions. I learned to create multiple Restore points. With Consumer Preview I haven't had to reinstall at all. I haven't had any blue screen crashes. In fact, I haven't had any operating system crashes. It is just as reliable as Windows 7 Professional x64 and more stable than Windows XP Professional SP3 x86 and more stable than Windows Vista Ultimate x64, at least in my hands.

I love logging on with my Windows Live account and keeping my laptop, my Skydrive, and my Windows 7 phone all synced together.

Barry in Sheridan, Wyoming

_________________
First Thinkpad 755CX in 1995. First IBM: PC 1982 8088 w 64K RAM, dual floppy. Currently in use:
X230T with Win8Pro x64, i7, 500gb ssd; W700 WUXGA RAID 1 Blu-Ray W7Pro x64, occasionally a T61p with Win7Pro x64


Top
 Profile  
 
PostPosted: Fri Jul 13, 2012 3:12 pm 
Offline
Moderator
Moderator

Joined: Tue Jun 07, 2005 6:57 am
Posts: 9672
Finally got around to giving it a try on my X220 (non-tablet model).

First installed Opera 12.
Next installed the Ultranav driver to turn off that pesky TouchPad.
Finally found a use for that "Windows Key"! :lol:

I'll have to play with it a few days to find my way around. Probably would not want it for my primary interface on a non-touch laptop.

_________________
DKB


Top
 Profile  
 
PostPosted: Tue Jul 31, 2012 7:59 am 
Offline
Freshman Member

Joined: Tue Jul 31, 2012 7:37 am
Posts: 50
Location: Sydney, Australia
I've installed the Windows 8 Consumer and Release Previews on my X220 tablet. Everything seems to be working smoothly for the better part except for the graphics driver. While there seems to be an almost proper Intel one which performs much better than the generic one in Windows 7, it still seems to lag a bit here and there.
Tablet button and Ultranav ones worked quite well(and the latter working better than on my X61t). The Wacom driver doesn't seem to like it but there seems to be pressure sensitivity out of the box in OneNote, Journal and Autodesk Sketchbook Express(from the Windows store).
Touch input is a lot smoother and accurate(I guess that's how you could word it. 7 loved to think of tapping everything) although I can't get any gestures over 2 fingers(if there's any) to work. Though that goes back to how using more than two fingers on the X220 tablet doesn't work very consistently.

It's been a lot of fun playing around but I think it'll take RTM to iron everything out first. :)

_________________
X61 Tablet 7762-WSF L7700 1.8Ghz, 2GB DDR2, 128GB Crucial M4
L412 4403-CTO i3-380M, 4GB DDR3, ATi 545v, 500GB disk
X220 Tablet 4298-X02 i5-2520M, 4GB DDR3, 120GB Intel 520
X100e 3507-A11 "Mini 10"(2010 DER one) N450, 2GB DDR2, 160GB disk, 10.1" panel with the big bezel


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 0 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group