thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Thu Apr 24, 2014 11:38 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Sat Mar 17, 2012 8:56 am 
Offline

Joined: Wed Mar 14, 2007 4:33 pm
Posts: 20
Location: Holbaek, Denmark
T61p Windows 7 pro, fully patched and drivers from Lenovo.com
Nokia PC Suite ver 7.1.180.46

When setting up bluetooth connection with Nokia E52 it works fine for a while.
After first reboot or after 1 or more days the Thinkpad seems to lose the pairing with the Nokia phone.

It is then necessary to re-establish the pairing, then it works fine, just until next reboot og a couple of reboots.


Top
 Profile  
 
PostPosted: Sat Mar 17, 2012 10:29 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 12931
Location: Mt. Cobb, PA USA
Why blame the laptop, could not your phone be faulty?

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Sun Mar 18, 2012 3:02 am 
Offline

Joined: Wed Mar 14, 2007 4:33 pm
Posts: 20
Location: Holbaek, Denmark
Hi Realblackstuff

Sure I'll try to test with an other Phone....

But the Problem seemed to start when moving from T60 and XP pro to T61 and windows 7.


Top
 Profile  
 
PostPosted: Mon May 07, 2012 7:01 am 
Offline

Joined: Mon May 07, 2012 6:52 am
Posts: 1
Hi Olef,
my laptop is an HP 6830s, not a Thinkpad, but I also suspect it might be somwthing in Windows 7 which is not fully compatible with the E52.
(registered here only because I found this page with googling on the problem which annoys me now very much)

I started using this phone 2 years ago, first (about a year ago) there were no problems even with Windows 7, while the same re-pairing issue like yours appeared only this year. There was no phone firmware update in that period (it has 054.003.251.03, which is more than a year old release), so I think it might be rather a Windows 7 update.

Have you found out in the meantime perhaps?


Top
 Profile  
 
PostPosted: Tue May 08, 2012 7:51 am 
Offline

Joined: Wed Mar 14, 2007 4:33 pm
Posts: 20
Location: Holbaek, Denmark
Hi THK

No not yet, I'm waiting for the possibility (time) to test with an other Nokia E52 og E51.

I'll let You know when I have somthing new


Top
 Profile  
 
PostPosted: Thu May 31, 2012 10:52 am 
Offline

Joined: Wed Mar 14, 2007 4:33 pm
Posts: 20
Location: Holbaek, Denmark
Finally i got the possibility to test with an other Nokia E52.
The Issue is still the same, so I hope someone have the possibility to suggest some possibilities to solve the Bluetooth-Issue on the Thinkpad.


Top
 Profile  
 
PostPosted: Thu May 31, 2012 11:03 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 12931
Location: Mt. Cobb, PA USA
Try the BlueSoleil drivers: http://www.bluesoleil.com/
You may have to pay for them after the trial.

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group