thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Sat Apr 19, 2014 10:19 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Sat Apr 07, 2012 12:34 pm 
Offline

Joined: Tue Aug 05, 2008 8:55 pm
Posts: 17
Location: Berkeley, CA
I am running Virtual Windows XP under Windows 7 Pro on my T410 (see configuration below). Although it worked perfectly when it was first installed, I have had a problem for some time with printing under XP. In a previous post I noted that print jobs seems to get stuck in the XP print spool queue and never get printed -- they just sit there until I close and restart XP. I have not yet found an answer to that problem.

Now, for the last several months I have had problems exiting Virtual XP and going back to my W7 desktop. I run XP in full-screen mode, with the small Virtual XP Control toolbar at the top of the screen. When I click on the "minimize window" icon on that toolbar ("-" on the right side of the screen, as with any normal window), the XP window disappears, showing the W7 desktop, and then the XP window immediately reappears all by itself. The W7 desktop window barely flashes and is then overlaid again by the XP window. Sometimes repeatedly and rapidly clicking on the XP window minimize icon will finally stop the instantaneous reappearance of XP and leave me on the W7 desktop. But other times my only choice is to click on one of the "close" options on the Virtual XP toolbar and totally shut down the XP virtual machine.

How do I fix this problem.?? (and my printer problem, if anyone has any ideas about that also...)

_________________
T410 2522K4U; W7-Pro, plus XP-Pro under Virtual PC
Intel i7 QuadCore; NVIDIA GPU; 8GB RAM; 320GB HDD


Top
 Profile  
 
PostPosted: Sat Apr 07, 2012 8:40 pm 
Offline
Freshman Member

Joined: Tue Apr 08, 2008 5:54 pm
Posts: 66
Location: atlanta ga
Are you using Microsoft Virtual PC or another product? It sounds like your virtual machine settings were changed. Can you access the Windows 7 Task Manager and shut it down or at least resize the window?


Top
 Profile  
 
PostPosted: Sun Apr 08, 2012 6:50 pm 
Offline

Joined: Tue Aug 05, 2008 8:55 pm
Posts: 17
Location: Berkeley, CA
I am using the one standard XP license and Windows Virtual PC system included/downloaded with my W7Pro system. And the frustrating this is that this behavior is not consistent. After I have restarted my computer, if I immediately lauch the Virtual XP environment, there is a good chance that I can successfully return from XP to W7 just by clicking once on the XP control toolbar "-" (minimize window) icon. But after going back and forth several times between W7 and XP and launching various applications is each environment, there is a far greater chance of randomly running into this problem.

I also seem to recall seeing a comment somewhere that others have encountered this problem when MS Excel was open in W7, but not when other MS Office applications were open.

_________________
T410 2522K4U; W7-Pro, plus XP-Pro under Virtual PC
Intel i7 QuadCore; NVIDIA GPU; 8GB RAM; 320GB HDD


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group