thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Fri Oct 24, 2014 11:14 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 16 posts ] 
Author Message
 Post subject: WWN for X301
PostPosted: Sat Apr 07, 2012 9:53 am 
Offline

Joined: Wed Feb 15, 2012 11:00 pm
Posts: 16
Location: Jakarta, Indonesia
I have just recently acquired a pristine X301 (2777-MSU) and I am completely in love with this model! I am interested in installing a WWAN card and what have found searching on the net is that there are 3 possibilities. I live in Jakarta, Indonesia and it seems that we are running on GSM 900 and 1800 plus UMTS 2100. Can anyone in this forum advice me on which card would be the most reliable one? I read somewhere that Gobi has a better reception than the Ericsson although it seems that this was hearsay.

I did read someone on this forum mentioning that they were successful in installing the Gobi 2000 but had to run a modified BIOS. Is this safe? CORRECTION: I found this page from Lenovo so I guess Gobi 2000 is available for the X301 http://support.lenovo.com/en_US/downloa ... MIGR-68493

Below are the options that I have found on ebay:

Ericsson F3507G FRU:43Y6537
http://www.ebay.com/itm/150591362286?ss ... 347wt_1104

Gobi1000/UNDP 42T0961
http://www.ebay.com/itm/150589736337?ss ... 566wt_1104

Thinkpad Gobi 2000 3G WWAN card 60Y3183
http://www.ebay.com/itm/280756862626?ss ... 275wt_1104

BTW, I am running Windows 7 64bit Home Premium.

Thanks before hand guys.

_________________
Thinkpad X301|Thinkpad Tablet 2


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Sat Apr 07, 2012 10:14 am 
Offline
Sophomore Member

Joined: Sat Mar 24, 2012 1:38 pm
Posts: 159
Location: Vancouver, Canada
You can install Gobi 2000 with regular Bios as long as you are using the newest BIOS update.
Gobi 3000 needs an white list BIOS for non Lenovo cards.
Personally, I would get which ever card is cheapest in your region.
There are barely any difference between Gobi 1k and 2k.
Gobi 3k is hard to get working, and even then the upgrade is negligible since most Asian carrier still use some older technologies for wwan.

_________________
Thinkpad W520 | Intel i7 2.5 XM | 1920x1080 FHD 95% Gamut | 32 GB DDR3 | 128GB MyDigitalSSD mSATA SSD | 2GB NVIDIA QUADRO 2000M | UEFI WIN 7


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Sat Apr 07, 2012 10:41 am 
Offline

Joined: Wed Feb 15, 2012 11:00 pm
Posts: 16
Location: Jakarta, Indonesia
Thanks Kaze22. What you are saying makes a whole lot of sense.

_________________
Thinkpad X301|Thinkpad Tablet 2


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Fri Apr 27, 2012 9:12 am 
Offline

Joined: Wed Feb 15, 2012 11:00 pm
Posts: 16
Location: Jakarta, Indonesia
I finally got my Gobi 2000 and I have run to the newest BIOS update but I am getting an error message "1804: Unauthorized WAN card is plug in..." Is there anything else that I can update or install to get the Gobi 2000 to work? Thanks

_________________
Thinkpad X301|Thinkpad Tablet 2


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Fri Apr 27, 2012 9:18 am 
Offline

Joined: Wed Feb 15, 2012 11:00 pm
Posts: 16
Location: Jakarta, Indonesia
Just found out that the driver that I am supposed to download prior to installing the Mobile Broadband Connect software does not state X301:

http://support.lenovo.com/en_US/downloa ... 38#systems

Could this be the problem?

_________________
Thinkpad X301|Thinkpad Tablet 2


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Fri Apr 27, 2012 10:49 am 
Offline
Sophomore Member

Joined: Sat Mar 24, 2012 1:38 pm
Posts: 159
Location: Vancouver, Canada
Don't bother just use Lenovo System Update to automatically search out the driver for you.
Unless you are running an non whitelist card, it'll find and install the right driver automatically.

_________________
Thinkpad W520 | Intel i7 2.5 XM | 1920x1080 FHD 95% Gamut | 32 GB DDR3 | 128GB MyDigitalSSD mSATA SSD | 2GB NVIDIA QUADRO 2000M | UEFI WIN 7


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Fri Apr 27, 2012 11:12 am 
Offline

Joined: Wed Feb 15, 2012 11:00 pm
Posts: 16
Location: Jakarta, Indonesia
I have run and updated through the Lenovo System Update but still getting the error. The Gobi 2000 seems to be on the list as a compatible card for the X301 unless I am mistaken.

_________________
Thinkpad X301|Thinkpad Tablet 2


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Fri Apr 27, 2012 11:26 am 
Offline
Sophomore Member

Joined: Sat Mar 24, 2012 1:38 pm
Posts: 159
Location: Vancouver, Canada
It is, it should work.
If you still have problem. Have you updated to latest bios?

_________________
Thinkpad W520 | Intel i7 2.5 XM | 1920x1080 FHD 95% Gamut | 32 GB DDR3 | 128GB MyDigitalSSD mSATA SSD | 2GB NVIDIA QUADRO 2000M | UEFI WIN 7


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Fri Apr 27, 2012 11:35 am 
Offline
Sophomore Member

Joined: Sat Mar 24, 2012 1:38 pm
Posts: 159
Location: Vancouver, Canada
File names.
6jwa11ww.exe (Windows 7)

7twa71ww.exe (Windows Vista)

Look for those.

_________________
Thinkpad W520 | Intel i7 2.5 XM | 1920x1080 FHD 95% Gamut | 32 GB DDR3 | 128GB MyDigitalSSD mSATA SSD | 2GB NVIDIA QUADRO 2000M | UEFI WIN 7


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Fri Apr 27, 2012 8:13 pm 
Offline

Joined: Wed Feb 15, 2012 11:00 pm
Posts: 16
Location: Jakarta, Indonesia
I have downloaded the same file 6jwa11ww.exe and it's still giving me the same 1804 error and I have updated to the latest BIOS from the Lenovo site as well. Any other ideas?

_________________
Thinkpad X301|Thinkpad Tablet 2


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Fri Apr 27, 2012 8:22 pm 
Offline

Joined: Wed Feb 15, 2012 11:00 pm
Posts: 16
Location: Jakarta, Indonesia
This is the latest BIOS v 3.15 that I ran for the 64 bit: http://support.lenovo.com/en_US/downloa ... D=DS003461

_________________
Thinkpad X301|Thinkpad Tablet 2


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Sat Apr 28, 2012 9:49 pm 
Offline

Joined: Wed Feb 15, 2012 11:00 pm
Posts: 16
Location: Jakarta, Indonesia
Can anyone confirm whether the GOBI 2000 is compatible with the X301? I am running out of options and have tried every possible updates on drivers and BIOS and I am getting no where.

_________________
Thinkpad X301|Thinkpad Tablet 2


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Sat Apr 28, 2012 11:46 pm 
Offline
Sophomore Member

Joined: Sat Mar 24, 2012 1:38 pm
Posts: 159
Location: Vancouver, Canada
Check your PM.

_________________
Thinkpad W520 | Intel i7 2.5 XM | 1920x1080 FHD 95% Gamut | 32 GB DDR3 | 128GB MyDigitalSSD mSATA SSD | 2GB NVIDIA QUADRO 2000M | UEFI WIN 7


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Mon Apr 30, 2012 5:32 pm 
Offline
Sophomore Member

Joined: Tue Sep 02, 2008 5:17 pm
Posts: 140
Location: London, England
My interpretation of the first link you gave is that it applies to 3 cards - Ericsson F3507g, Qualcomm Gobi1000, Qualcomm Gobi2000. Not all of these will apply to the X301. As you have discovered the Gobi card does not work on the X301. I have modified the BIOS on my x301 so can say the procedure is safe. I modified the BIOS to use the Half Mini PCIE slot for a micro sd card reader and it worked.
I would assume that is your only option.

_________________
X301 SU9600 1.6Ghz 256SSD 8Gb RAM WWAN&GPS BT Windows 7 Pro 64bit Batteries 6 Cell & Bay


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Mon Apr 30, 2012 8:52 pm 
Offline
Sophomore Member

Joined: Sat Mar 24, 2012 1:38 pm
Posts: 159
Location: Vancouver, Canada
I already gave him a no white list bios, but didn't seem to fix the problem.
I have no idea whats going on. I'm stumped.
Maybe you should send him your modded bios and see if that helps.

_________________
Thinkpad W520 | Intel i7 2.5 XM | 1920x1080 FHD 95% Gamut | 32 GB DDR3 | 128GB MyDigitalSSD mSATA SSD | 2GB NVIDIA QUADRO 2000M | UEFI WIN 7


Top
 Profile  
 
 Post subject: Re: WWN for X301
PostPosted: Tue May 01, 2012 11:56 pm 
Offline
Senior Member
Senior Member

Joined: Tue Nov 23, 2004 4:29 pm
Posts: 771
Location: Mississauga, ON
Card may be bad.

See this

_________________
Steve


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 16 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group