thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Thu Oct 23, 2014 10:48 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Tue Mar 20, 2012 7:23 pm 
Offline
Sophomore Member

Joined: Sun May 24, 2009 12:54 pm
Posts: 128
Location: Austin, TEXAS
Ok i am not dreaming but my T500 turns on by itself even when it is shut closed -some times it does not turn on if you press the power
switch but then some time later turns on by itself,At first i thought someone is hacking into my system but then it did it in different
times and when it turns on i hear the windows welcome chime.Any one have a clue?


Top
 Profile  
 
PostPosted: Wed May 02, 2012 6:37 am 
Offline

Joined: Thu Apr 05, 2012 6:44 am
Posts: 7
Location: simcoe, canada
this seems to be a common problem, I have had this happen. and received no help from lenovo. do you feel like it overheats when you are doing anything relatively graphics-intensive?

I fixed it by either: buying a new battery, upgrading to windows 7 from xp, removing the intel turbo memory, or unplugging/replugging the cmos battery


Top
 Profile  
 
PostPosted: Wed May 02, 2012 3:37 pm 
Offline
ThinkPadder
ThinkPadder

Joined: Sun Mar 01, 2009 6:59 pm
Posts: 1558
Location: Window Rock, Arizona
Could you go into your device manager and see if there are any yellow triangles there? I'm just wondering if perhaps some type of driver that controls your hardware might be missing. Perhaps you may need to update one that handles power management. How are you settings in BIOS? Did you disable the options that enable a remote administrator to have priority over your laptop?

_________________
X200T 7449-88U | Dell Latitude E6510 | Acer Chromebook c720 | mATX Haswell Desktop


Top
 Profile  
 
PostPosted: Wed May 02, 2012 5:21 pm 
Offline
Senior Member
Senior Member

Joined: Tue May 25, 2004 6:58 pm
Posts: 929
Location: Loveland, OH USA
You should make sure "wake on LAN" is off, see if that helps. I had this with a T43, that solved it.

_________________
T43 parts FS!
W530 QC (Eyetracker2)
W520 QC (Eyetracker)
X220 IPS SSD daily driver
Macbook Pro 2011
IBM PC 5150 lost in the flood
Blackberry Playbook
Past: 500 600E 600X T20 T21 5xT23 X30 3xX31 X32 T40 T42 2xT43 T43p SL510 T60p X60T X60s T61 2xT400 T410si T400s T500 X201


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group