thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Thu Oct 23, 2014 4:25 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 17 posts ] 
Author Message
PostPosted: Sat May 05, 2012 11:33 am 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
LCD install problem solved. Thanks to RealBlackStuff! Just a problem with the LCD cable now.

This computer is one I'm building entirely from scratch with a T61 motherboard. The other issue I'm having is with the LCD cable. I'm currently using cable with part # 91P6985 that is stated in the T60 hardware manual, but it is apparently wrong because it is too narrow and it doesn't reach both the inverter and bluetooth card if they are screwed in. I've now ordered cable with part # 91P6970. Is this correct? I read somewhere that either 91P6970 or 91P6950 can be used. Is there a difference? I'll add that the screw hole nub for the bluetooth card is missing on a old used 15" T60 LCD cover I have but it is present on the brand new cover I bought. Does this reflect a different LCD cable to be used?


Last edited by aharvey on Wed May 16, 2012 11:37 pm, edited 2 times in total.

Top
 Profile  
 
PostPosted: Sat May 05, 2012 11:56 am 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13618
Location: Mt. Cobb, PA USA
There are metal bars attached to the hinges, which are screwed first to the sides of the LCD.
The screws [from the outside] are screwed into these bars, not directly into the sides of the LCD.
91P6985 is the correct UXGA 15" LCD cable with BT.

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Sat May 05, 2012 12:18 pm 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
RealBlackStuff wrote:
There are metal bars attached to the hinges, which are screwed first to the sides of the LCD.
The screws [from the outside] are screwed into these bars, not directly into the sides of the LCD.
91P6985 is the correct UXGA 15" LCD cable with BT.


Okay actually I see the bars on the LCD in the service video but I can't find them in the hardware manual. So I just found another forum post and it looks like they are parts 26R9425 and 26R9424. Also, 91P6985 is definitely the wrong cable. The thinklight board is narrow and doesn't seat and the bluetooth cable sits where the screw hole nub is that the bluetooth card screws into.


Top
 Profile  
 
PostPosted: Sat May 05, 2012 12:37 pm 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
Will 13R2357 and 13R2356 brackets from a T43 work on the T60?

Image


Top
 Profile  
 
PostPosted: Sat May 05, 2012 12:47 pm 
Offline
BANNED

Joined: Sat May 21, 2011 2:03 am
Posts: 512
Location: The Lion's Den, New York City, NY
aharvey wrote:
Will 13R2357 and 13R2356 brackets from a T43 work on the T60?


No, tried that. Been down that path before :)

Daniel.

_________________
240, 380Z, 390X, 570E, 600x, 701C("The ButterFly"), 770, A20...22,31, G40,41,
R32,40,50,51,52, R60,61, SL410/510,T20...23,30,40...43, T60p UXGA,T61,T400,
TransNote, X20..24,31,40,X41T,X60,61,X60/61T, Z61t, W500

No PM's please. MY email [tigerinspring1@aol.com]


Top
 Profile  
 
PostPosted: Sat May 05, 2012 12:52 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13618
Location: Mt. Cobb, PA USA
aharvey wrote:
Also, 91P6985 is definitely the wrong cable.

If you seem to know better, why ask?

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Sat May 05, 2012 1:13 pm 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
RealBlackStuff wrote:
If you seem to know better, why ask?


lol well at least my cable that says 91P6985 is wrong. I thought maybe someone who has put this together before knows better. ;)

This is the one I have now:
http://www.ebay.com/itm/280864765492?ru=http%3A%2F%2Fwww.ebay.com%2Fsch%2Fi.html%3F_from%3DR40%26_nkw%3D280864765492%26_rdc%3D1

This is the one I just ordered:
http://www.laptopaid.com/ibm-lenovo-t60-video-cable-for-15-lcd-91p6970.html
It is straight though and not sorta s shaped on the end like the other 91P6970's I've seen, unless they are using the wrong picture?


Last edited by aharvey on Sat May 05, 2012 1:22 pm, edited 2 times in total.

Top
 Profile  
 
PostPosted: Sat May 05, 2012 1:14 pm 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
aharvey wrote:
Will 13R2357 and 13R2356 brackets from a T43 work on the T60?

Image


Darn!! I emailed a few sellers on eBay with used T60 LCD's. Maybe I'll get lucky. :)


Top
 Profile  
 
PostPosted: Sat May 05, 2012 2:00 pm 
Offline
Senior Member
Senior Member

Joined: Sun Dec 30, 2007 9:52 am
Posts: 616
Location: UK
Put a WTB (Want-To-Buy) post for the T60 LCD brackets in this forum's Market Place, as there may be some members with a spare set etc.

_________________
T60p: T7600, UXGA, ATi FireGL V5200, 3GB RAM, 80GB SSD, BCM94322MC, BDC2.1, DVD-RAM Multi-III, W7Pro, EM770 WWAN (Voice!)
T60F: (Integrated Intel GPU) - [Another T60 FrankenPad!...Different approach]


Top
 Profile  
 
PostPosted: Sat May 05, 2012 2:15 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 12697
Location: Albrightsville, Pennsylvania
aharvey wrote:

lol well at least my cable that says 91P6985 is wrong. I thought maybe someone who has put this together before knows better. ;)


According to Lenovo, you have the correct cable...

http://support.lenovo.com/en_US/product ... MIGR-62806

What is the issue with it?

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

Running Linux while collecting SSDI: A31p, T42p

Abused daily: R60F, R500F, T60, T61, T410

For sale: T601 QXGA FrankenPad


Top
 Profile  
 
PostPosted: Sat May 05, 2012 2:26 pm 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
ajkula66 wrote:
According to Lenovo, you have the correct cable...

http://support.lenovo.com/en_US/product ... MIGR-62806

What is the issue with it?


It doesn't reach both the Bluetooth module and the inverter card in their correct positions. The connector for the Bluetooth module sits where the screw hole nub is for the Bluetooth module so there is no way to screw in the Bluetooth module. Also, the card part of the thinklight on top is narrow and doesn't seat properly. Also the black pivot thing that seats in the lower LCD cover over the cable is too narrow. For now I'm using another one off a different cable I have that is the correct width (91p6969 for 14.1).


Top
 Profile  
 
PostPosted: Sat May 05, 2012 5:05 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13618
Location: Mt. Cobb, PA USA
The 2 pictures you referred to earlier (yours and the one you ordered) are the very same cable, just one is frontview, the other is rearview.
Did you put it in correctly?
Some cables have a small plastic 'holder' around the Thinklight, and quite often this piece is missing...

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Sat May 05, 2012 9:50 pm 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
RealBlackStuff wrote:
The 2 pictures you referred to earlier (yours and the one you ordered) are the very same cable, just one is frontview, the other is rearview.
Did you put it in correctly?
Some cables have a small plastic 'holder' around the Thinklight, and quite often this piece is missing...


Well I hope it's not. We'll see when it gets here.


Top
 Profile  
 
PostPosted: Sat May 05, 2012 9:58 pm 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
The other 91P6970 cables I found look like this one:
http://www.ebay.com/itm/NEW-IBM-THINKPAD-T60-T60P-15-1-LCD-video-Cable-91P6970-/110471047142?pt=US_Laptop_Screens_LCD_Panels&hash=item19b89667e6#ht_2541wt_897

So either the seller I bought it from is using the wrong photo or there is more than one version of the same part.


Top
 Profile  
 
PostPosted: Sun May 06, 2012 1:58 pm 
Offline
Junior Member
Junior Member

Joined: Sun Feb 01, 2009 6:10 pm
Posts: 401
Location: Centennial, CO
I had the same result with my 'T60' cable from Laptopaid.
Gave me my money back without having to return it.

The link in your last post looks like the exact cable I used - very distinctive curve.
Even better the seller is very accurate with his listings - if not the cheapest.
Have bought six items from him over the years including an x201 WXGA+ LCD just last week - never a problem.

_________________
X301 -- X201s -- X201 -- T400 -- T61 -- T60p -- T42p -- T30


Top
 Profile  
 
PostPosted: Tue May 08, 2012 12:56 pm 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
Yeah they seem to be a good seller. I just talked to the them and the cable they have was found defective so they sent me a refund. There's not another one in stock so I ordered a 91P6950 from another seller.


Top
 Profile  
 
PostPosted: Wed May 16, 2012 11:53 pm 
Offline

Joined: Sat May 05, 2012 10:59 am
Posts: 13
Location: Portland, Oregon
Yep, the 91P6950 cable is correct but it does not have the Bluetooth connector.
So here's the answer for which cable to use for the 4:3 15" T60:
With Bluetooth: 91P6970.
Without Bluetooth: 91P6950.

Also here's some info I learned from building the 15" T60 with a T61 motherboard:
I used the heat sink with fan 42W2821 for the T61 with integrated graphics because I read on more than one forum post that is the one to use. It's too thick at the back for the T60 frame. When I screwed it down over the CPU it busted out the part of the frame at the back that bridges over the heat sink grills. No biggie I guess, but the hinge over it also does not seat totally all the way. There's about a 1 mm (maybe less) gap. The hinge works perfectly fine though. It doesn't affect how the laptop closes. For future reference I think a T60 heat sink and fan should be used.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 17 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: hjanzen and 14 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group