thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Mon Apr 21, 2014 7:10 am

All times are UTC - 5 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Wed May 09, 2012 1:27 pm 
Offline

Joined: Thu Feb 24, 2011 4:09 pm
Posts: 43
Location: Toronto, Canada
Hi All,

I'm a new and mostly satisfied user of an X220. It's a great little machine. However, I've noticed it produces a fairly loud and distracting audible click approximately every 5 seconds when it is idle under low load. This is apparently a fairly common problem for hard drives although it is new to me. My T60 did not do this.

After looking around a bit, one popular solution is to use some third party software to turn off the AAM (automatic acoustic management) feature built into the Hitachi hard drive. Has anybody else done this and can they report how effective it was? Which software utility did you use?

Another possible solution I found was to reduce the Lenovo shock sensitivity settings for the hard drive.

Just wondering what my choices are here at this point.

Thanks!

_________________
X220i 4286-CTO i3 4GB (R.I.P.)
T60 1953-D9U Core Duo 2.5 GB


Top
 Profile  
 
PostPosted: Wed May 09, 2012 3:25 pm 
Offline
Senior Member
Senior Member

Joined: Wed Sep 13, 2006 11:11 am
Posts: 719
Location: Northern NJ
The drive in my x220 is a 320gb 7200rpm Seagate and has been absolutely quiet since delivery about 6 weeks ago. You might want to consider calling Lenovo support and see if this is normal for your drive. If it isn't they will most likely send you a new drive.

_________________
X220(Win8.1pro)~T60p~X100e(Win8pro)~S10~X31~X40~T42~T43~560X~600X


Top
 Profile  
 
PostPosted: Thu May 10, 2012 9:58 am 
Offline

Joined: Thu Feb 24, 2011 4:09 pm
Posts: 43
Location: Toronto, Canada
Interesting that you got a Seagate and I got a Hitachi. And we ordered them around the same time -- I ordered mine at the beginning of April.

Thanks for the suggestion -- always good advice to put in a call and see what they say about it. I do find that the Hitachi hard drive is noisier than the one in my old T60. Not just the chinese water torture clicks, but the higher pitched whine is also more noticeable in a quiet room.

_________________
X220i 4286-CTO i3 4GB (R.I.P.)
T60 1953-D9U Core Duo 2.5 GB


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
cron
Powered by phpBB® Forum Software © phpBB Group