thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
 The thinkpads support forum is now hosting legacy model ThinkPad driver and driver updates..
A link is provided in the MENUBAR just above for registered forum members only..

If you so wish:
Donate using PayPal

It is currently Wed Oct 22, 2014 9:22 pm

All times are UTC - 5 hours




Post new topic Reply to topic  [ 12 posts ] 
Author Message
 Post subject: T41 - no boot
PostPosted: Thu May 24, 2012 10:16 pm 
Offline

Joined: Mon May 25, 2009 2:39 pm
Posts: 7
Location: Round Rock, TX
I was using my T41 on battery. The display froze. I used the power button to power it down. Now it won't power up on either battery nor plugged in. The battery charge and "power on" LEDs light up, the optical drive spins up, the CPU fan comes on (not sure about the HDD), but the HDD LED never lights up nor the LCD screen. It won't go into BIOS. I pulled the HDD and put it on an external adapter on another machine and it is good.

I've pulled the optical, HDD, and extra RAM, still no-go.

Any suggestions other than "mobo broke"?


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Fri May 25, 2012 3:47 am 
Offline
ThinkPadder
ThinkPadder

Joined: Sat Feb 09, 2008 6:19 pm
Posts: 1099
Location: Newcastle upon Tyne, UK
Most likely problem is unsoldered Southbridge chip - see this a lot.

Sorry!


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Wed Jun 13, 2012 11:28 pm 
Offline

Joined: Sun Jun 20, 2010 3:02 pm
Posts: 43
Location: Van Nuys CA
could a bad vga card prevent it from booting, or is it built in to the m/b?

I have the exact same problem with a T43, you can hear the fan and the HDD spinning, then the CD spins for a few seconds, then nothing, and HDD light does not light up

even tried an external monitor, still nothing

_________________
ThinkPad T42 2373
Pentium M 1.7GHz
2 GB Kingston RAM
40 GB HDD
2878 Docking Station


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Thu Jun 14, 2012 3:58 am 
Offline
ThinkPadder
ThinkPadder

Joined: Sat Feb 09, 2008 6:19 pm
Posts: 1099
Location: Newcastle upon Tyne, UK
@ mikeh420 - The GPU is soldered to the planar and the solder balls connecting the chip to the board are well known to become detatched and cause the chip to stop working properly.

Yes you're right it could be though the symptoms point more to the Southbridge in this case.

Likewise with your's it could be either the GPU or SB chips. As people who reball these boards, on balance on T43's SB chips tend to fail slightly quicker than GPU's.


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Thu Jun 14, 2012 10:28 am 
Offline

Joined: Sun Jun 20, 2010 3:02 pm
Posts: 43
Location: Van Nuys CA
is the m/b repairable or is it time for a new one?

_________________
ThinkPad T42 2373
Pentium M 1.7GHz
2 GB Kingston RAM
40 GB HDD
2878 Docking Station


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Thu Jun 14, 2012 4:25 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13618
Location: Mt. Cobb, PA USA
It can be repaired by sending it to poshgeordie in the UK. He can repair it, and then return it to you.
Check out the cost of this process with him.
Alternatively, I still have a few motherboards for sale that would fit your T4x.
Check http://theboardroom.info/stock.htm

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Fri Jun 15, 2012 12:16 pm 
Offline

Joined: Sun Jun 20, 2010 3:02 pm
Posts: 43
Location: Van Nuys CA
I have a 39T5574 board, it's has a 14" screen

am I limited to just this part # or will others work in this model?

I got this laptop for $20 from Craigslist, it supposedly had a screen problem. Needs a battery too. I've replaced other laptop m/boards before but not in an IBM. Looks a bit more complicated, which is typical of IBM, as I am very familiar with the AS/400 - iSeries systems.

_________________
ThinkPad T42 2373
Pentium M 1.7GHz
2 GB Kingston RAM
40 GB HDD
2878 Docking Station


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Fri Jun 15, 2012 12:47 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13618
Location: Mt. Cobb, PA USA
If that # 39T5574 is correct, then you have an R52 motherboard, related to the T43.
What is the TYPE on the bottom-sticker? Looks like: TYPE 1890-47U SN L3-12345 06/05
To be sure, you also need to tell us what type RAM is used.
If it is PC2-4200 or PC2-5300, then it is indeed an R52 mobo with Intel graphics.

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Fri Jun 15, 2012 1:29 pm 
Offline

Joined: Sun Jun 20, 2010 3:02 pm
Posts: 43
Location: Van Nuys CA
That's interesting, I recently worked on a T43p and it also had DDR2 RAM. I had thought all the t40 series had DDR1 RAM.

Type is 1875-DMU, and it has PC2-4200 DDR2 RAM

_________________
ThinkPad T42 2373
Pentium M 1.7GHz
2 GB Kingston RAM
40 GB HDD
2878 Docking Station


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Fri Jun 15, 2012 1:50 pm 
Offline
Senior ThinkPadder
Senior ThinkPadder

Joined: Sun Feb 25, 2007 11:28 am
Posts: 12696
Location: Albrightsville, Pennsylvania
That's a T43 base, intel graphics originally.

_________________
...Knowledge is a deadly friend when no one sets the rules...(King Crimson)

Cheers,

George (your grouchy retired FlexView farmer)

Running Linux while collecting SSDI: A31p, T42p

Abused daily: R60F, R500F, T60, T61, T410

For sale: T601 QXGA FrankenPad


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Fri Jun 15, 2012 1:54 pm 
Offline
BANNED

Joined: Sat May 21, 2011 2:03 am
Posts: 512
Location: The Lion's Den, New York City, NY
mikeh420 wrote:
That's interesting, I recently worked on a T43p and it also had DDR2 RAM. I had thought all the t40 series had DDR1 RAM.

Type is 1875-DMU, and it has PC2-4200 DDR2 RAM


Yes, T43/p and R52 take DDR2 RAM, while T40/41/42 and R51 take DDR1 (DDR) RAM.

Daniel.

_________________
240, 380Z, 390X, 570E, 600x, 701C("The ButterFly"), 770, A20...22,31, G40,41,
R32,40,50,51,52, R60,61, SL410/510,T20...23,30,40...43, T60p UXGA,T61,T400,
TransNote, X20..24,31,40,X41T,X60,61,X60/61T, Z61t, W500

No PM's please. MY email [tigerinspring1@aol.com]


Top
 Profile  
 
 Post subject: Re: T41 - no boot
PostPosted: Fri Jun 15, 2012 2:25 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13618
Location: Mt. Cobb, PA USA
As it happens, I have such a motherboard for you, see Stock # 1204-01 here: http://theboardroom.info/stock.htm

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 12 posts ] 

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 3 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group