thinkpads.com Support Community Forum Index Bill Morrow's thinkpads.com Open Forum - The Original Thinkpad Support Forum
Follow ThinkpadsForum on Twitter
 Support this forum, shop at newmodeus.com
 Support the forum, shop at newmodeus.com
System backups occur about 7:00 am EDT and last about 10 minutes. This will slow performance. RSS feeds have been added to the forum.
Donate if you wish to:
bill at thinkpads dot com

It is currently Tue Sep 02, 2014 1:51 pm

All times are UTC - 5 hours




Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1259 posts ]  Go to page Previous  1 ... 38, 39, 40, 41, 42
Author Message
PostPosted: Wed Dec 22, 2010 4:59 pm 
Offline

Joined: Sun Jun 08, 2008 4:32 pm
Posts: 11
Location: Bydgoszcz, Poland
I'm looking for whitelist "mis-feature" disabled bios for t400, here is what I currently have:

Product Name: 2764CTO
Version: ThinkPad T400
bios:
Version: 7UET89WW (3.19 )
Release Date: 08/02/2010


Top
 Profile  
 
PostPosted: Wed Dec 22, 2010 9:04 pm 
Offline

Joined: Sun Mar 15, 2009 3:14 am
Posts: 23
Location: orleans, france
arekm wrote:
I'm looking for whitelist "mis-feature" disabled bios for t400, here is what I currently have:

Product Name: 2764CTO
Version: ThinkPad T400
bios:
Version: 7UET89WW (3.19 )
Release Date: 08/02/2010


viewtopic.php?p=607775#p607775


Top
 Profile  
 
PostPosted: Thu Dec 23, 2010 6:02 pm 
Offline

Joined: Wed Jan 06, 2010 9:41 am
Posts: 19
Location: Crewe, UK
Bitlocker issue


Ok, I have Zenders BIOS for the T60. Finally got round to fitting an Intel 5100 card. When I try to flash the BIOS, I get an error message that the drive is Bitlocker encrypted, and will be unreadable after a flash (!). Odd, as I'm dual booting XP and Ubuntu (with ext3 and swap partitions), and of course the hidden (windows 2k?) restore partition...

Does anyone know how to force the flash? Its error code 99

Many thanks

edit: updtflsh.exe at the c> prompt and telling it to proceed despite the risks....


Top
 Profile  
 
PostPosted: Fri Dec 24, 2010 5:19 am 
Offline

Joined: Sun Mar 15, 2009 3:14 am
Posts: 23
Location: orleans, france
alewis wrote:
Bitlocker issue


Ok, I have Zenders BIOS for the T60. Finally got round to fitting an Intel 5100 card. When I try to flash the BIOS, I get an error message that the drive is Bitlocker encrypted, and will be unreadable after a flash (!). Odd, as I'm dual booting XP and Ubuntu (with ext3 and swap partitions), and of course the hidden (windows 2k?) restore partition...

Does anyone know how to force the flash? Its error code 99

Many thanks

edit: updtflsh.exe at the c> prompt and telling it to proceed despite the risks....


ist it a DOS based flash, have you tried flashing from windows using this method: http://forums.mydigitallife.info/thread ... post354748


Top
 Profile  
 
PostPosted: Fri Dec 24, 2010 2:04 pm 
Offline

Joined: Wed Jan 06, 2010 9:41 am
Posts: 19
Location: Crewe, UK
Running updtflsh.exe does the trick. You have to 'yes" a couple of warning dialogues. That said

On reboot there was a brief error message. Cant recall the details, and hasn't repeated.
The BIOS has entries for serial and parallel ports. I don't recall seeing them before (original BIOS was v2.something, dated early 2007). Or am I 'imaging' that there were no entries as the machine has no ports...?
All works ok. Didn't realise that the main difference between the Intel5100 and 5300 is the 3rd antenna access the 5GHz (a) band. Neither did I realise I had bought a mini-mini PCI-e card, its about 1/3 the lenght of the Atheros card, as a consequence the end of the baord cannot be screwed into the mounting holes. But it works. For now.

Cheers all - have a great Xmas and wish all the best for NY 2011


Top
 Profile  
 
PostPosted: Mon Dec 27, 2010 12:48 pm 
Offline

Joined: Mon Dec 27, 2010 5:11 am
Posts: 10
Location: Kharkov, Ukraine
Hello all,

Is there anyone who could let me know where I can get a patched Whitelist BIOS for R60 (9462-Y16) and X60 (1709-97U)?

Thanks!


Top
 Profile  
 
PostPosted: Tue Dec 28, 2010 5:18 am 
Offline

Joined: Sun Mar 15, 2009 3:14 am
Posts: 23
Location: orleans, france
AlexeyTolstyh wrote:
Hello all,

Is there anyone who could let me know where I can get a patched Whitelist BIOS for R60 (9462-Y16) and X60 (1709-97U)?

Thanks!


viewtopic.php?p=607775#p607775


Top
 Profile  
 
PostPosted: Tue Dec 28, 2010 5:44 am 
Offline

Joined: Sun Jun 08, 2008 4:32 pm
Posts: 11
Location: Bydgoszcz, Poland
TTav134 wrote:


Geez, just answer here instead of redirecting to redirection to another thread about the same issue.


Top
 Profile  
 
PostPosted: Tue Dec 28, 2010 9:05 am 
Offline

Joined: Sun Mar 15, 2009 3:14 am
Posts: 23
Location: orleans, france
arekm wrote:
Geez, just answer here instead of redirecting to redirection to another thread about the same issue.


follow the links and make the request on the other forum, and i will do it immediately.


Top
 Profile  
 
PostPosted: Tue Dec 28, 2010 9:27 am 
Offline

Joined: Sun Jun 08, 2008 4:32 pm
Posts: 11
Location: Bydgoszcz, Poland
TTav134 wrote:
follow the links and make the request on the other forum, and i will do it immediately.

No need to do such silly things! No idea why it's so hard for you to respond directly and instead you are asking people to generate more and more duplicate posts.

Other respond here on PM anyway, so no need to waste bandwidth. Thanks!


Top
 Profile  
 
PostPosted: Tue Dec 28, 2010 9:33 am 
Offline

Joined: Fri Dec 17, 2010 4:25 pm
Posts: 1
Location: Athens, GA
What is the proper way to ask for an 1802 mod bios for the ThinkPad R61e?
Thaks very much in advance!
-SM


Top
 Profile  
 
PostPosted: Tue Dec 28, 2010 10:58 am 
Offline

Joined: Sun Mar 15, 2009 3:14 am
Posts: 23
Location: orleans, france
bsmeeler wrote:
What is the proper way to ask for an 1802 mod bios for the ThinkPad R61e?
Thaks very much in advance!
-SM


ThinkPad R61e with whitelist removed


Top
 Profile  
 
PostPosted: Tue Jan 04, 2011 2:59 pm 
Offline

Joined: Fri Dec 31, 2010 11:09 am
Posts: 1
Location: Hamburg, Germany
Hello,

i need a bios for a thinkpad r500, i already wrote a pm to zender but there was no reply, can anyone help me? I wanted to build in a intel WiFi Link 5300 an got a massage that this card i wrong...

thanks

Markus


Top
 Profile  
 
PostPosted: Tue Jan 04, 2011 3:53 pm 
Offline
RBS10000
RBS10000

Joined: Mon Sep 18, 2006 5:17 am
Posts: 13400
Location: Mt. Cobb, PA USA
With Zender's permission The Board Room is now hosting his modified BIOS files.
Please note that I will NOT answer ANY questions about this under ANY circumstance!


Here is where you can find the Zender BIOS files
Once there, click on Zender-BIOS in the menu on the left.

_________________
Lovely day for a Guinness! (The Real Black Stuff)

Check out The Board Room for:
- LED-mods for the 15" T60/R60/R61
- SATA-mods for any T43/R52 with ATI GPU
- other Services


Top
 Profile  
 
PostPosted: Sat Feb 19, 2011 2:32 pm 
Offline

Joined: Sat Feb 19, 2011 7:11 am
Posts: 1
Location: Moscow, Russia
Dear Proffesionals!

Could anyone instruct me....? I have X41T.. Trying to change my internal wi-fi card to one with Atheros chipset. And off course have 1802 issue message during booting... )))

So, ive made sure that for my X41T there is tested BIOS which was prepared by our Zender in Board Room web-site. Thanks to him! ))) Ive downloaded file for my laptop with extension like *.fl1. In Notes section there is the following message: FL1 file only, also available: uncompressed/wph and floppy. Could you kindly please instruct me what should i do with that file? Create boot disk with this file?

Thank you very much!


Top
 Profile  
 
PostPosted: Thu Feb 24, 2011 2:50 pm 
Offline

Joined: Sat Sep 20, 2008 4:42 pm
Posts: 7
Location: Malaga, SPAIN
Is it possible that anybody send me a modified bios for de dammed 1802 error. I have T60.


Thanks a lot.


Top
 Profile  
 
PostPosted: Thu Feb 24, 2011 2:59 pm 
Offline

Joined: Fri Oct 29, 2010 2:48 am
Posts: 8
Location: warsaw, poland
Have you tried to quickly scan this page with your eyes? Answer is in Red just 2 posts above yours... :/


Top
 Profile  
 
PostPosted: Sat Feb 26, 2011 4:11 am 
Offline

Joined: Sat Feb 26, 2011 3:43 am
Posts: 2
Location: Botosani, Romania
i need mod bios for Ibm r32 please if it's possible... if you can send it to bodo130192@hotmail.com ^:)^ thanks a lot


Top
 Profile  
 
PostPosted: Sat Feb 26, 2011 4:46 am 
Offline

Joined: Sat Feb 26, 2011 3:43 am
Posts: 2
Location: Botosani, Romania
I got this error, 1802 on my IBM R32 and i need mod bios. Can someone help me? I'll apreciate it :cry:

Admin note: Deleted duplicate request post. The file can be downloaded from the post by RBS just above OR from the FIRST post of this thread.


Top
 Profile  
 
PostPosted: Sat Feb 26, 2011 9:11 am 
Offline
Senior Member
Senior Member

Joined: Sun Dec 30, 2007 9:52 am
Posts: 616
Location: UK
bodo130192 - Look for forum member RealBlackStuff posting ON THIS PAGE a few posts back (Tue 04 Jan, 2011 20:53 50) - Click the the large blue lettering link: Zender BIOS files - :)

_________________
T60p: T7600, UXGA, ATi FireGL V5200, 3GB RAM, 80GB SSD, BCM94322MC, BDC2.1, DVD-RAM Multi-III, W7Pro, EM770 WWAN (Voice!)
T60F: (Integrated Intel GPU) - [Another T60 FrankenPad!...Different approach]


Top
 Profile  
 
PostPosted: Tue Mar 01, 2011 12:12 pm 
Offline

Joined: Mon Feb 28, 2011 1:51 pm
Posts: 2
Location: Darmstadt, Germany
Firstly, I want to thank Zender for the great modded BIOS. I have a T60 (2007-VEH) with Intel Wifi 5300. The BIOS error does not occur anymore (thanks to the new BIOS) but I have a major issue:

The wifi card only works in Windows (7). If I start ubuntu 10.10 the card is somehow not activated (lspci finds the correct card), the LED is never blinking once while booting into linux.

Of course I tried the activation switch (both Fn and hardware) but nothing changed.

Any suggestions?

thanks,

ferrari987


Top
 Profile  
 
PostPosted: Wed Mar 02, 2011 1:16 pm 
Offline
Freshman Member

Joined: Wed Mar 02, 2011 7:45 am
Posts: 110
Location: Aberdeen, UK
Hi all
I have read a lot about the BIOS problems.
Just 2 things:

Can anyone with t60 confirm the process is OK? I got the BIOS from the suggested page above and for t60.
In case of problems, is there a way of reverting back to old original BIOS?

I am planning to upgrade from the wifi below to a Intel 4965AGN which I believe is not lenovo branded since it comes from a sony laptop.

_________________
T60 8743-cto, 64 GB C300 SSD, UB HDD - 200GB 7200, ATI MR X1400 @ 1680x1050, 3 GB RAM, Core 2 Duo T7200 2 GHz, Atheros WIFI N, IntelPRO/1000 PL, DVDRW, Win XP pro/Ubuntu 10.10


Top
 Profile  
 
PostPosted: Wed Mar 02, 2011 1:21 pm 
Offline

Joined: Sat Apr 17, 2010 9:43 pm
Posts: 22
Location: Crossroads of America
garnet wrote:
Hi all
I have read a lot about the BIOS problems.
Just 2 things:

Can anyone with t60 confirm the process is OK? I got the BIOS from the suggested page above and for t60.
In case of problems, is there a way of reverting back to old original BIOS?

I am planning to upgrade from the wifi below to a Intel 4965AGN which I believe is not lenovo branded since it comes from a sony laptop.


Worked flawlessly on my T60, which I upgraded to an Intel 5300 from HP.

_________________
Thinkpad T60 2623-KEU: Core 2 Duo T5600@1.83Ghz, 2GB RAM, Seagate 250GB HD@7200RPM, ATI X1300, Intel WiFi Link 5300, Zender's modded BIOS 2.25


Top
 Profile  
 
PostPosted: Sun Mar 06, 2011 9:30 pm 
Offline

Joined: Mon Jan 10, 2011 7:09 am
Posts: 2
Location: Oklahoma City, Ok
Would someone be so kind as to PM me the files needed to take away the 1802 error? I have the x200T and would like to use a different wireless card, thanks!


Top
 Profile  
 
PostPosted: Sun Mar 06, 2011 9:53 pm 
Offline

Joined: Sat Apr 17, 2010 9:43 pm
Posts: 22
Location: Crossroads of America
kobe_08 wrote:
Would someone be so kind as to PM me the files needed to take away the 1802 error? I have the x200T and would like to use a different wireless card, thanks!


Scroll up about 9 posts and look at RealBlackStuff's message.

_________________
Thinkpad T60 2623-KEU: Core 2 Duo T5600@1.83Ghz, 2GB RAM, Seagate 250GB HD@7200RPM, ATI X1300, Intel WiFi Link 5300, Zender's modded BIOS 2.25


Top
 Profile  
 
PostPosted: Sun Mar 06, 2011 10:36 pm 
Offline

Joined: Mon Jan 10, 2011 7:09 am
Posts: 2
Location: Oklahoma City, Ok
silvrcloud2003 wrote:
Scroll up about 9 posts and look at RealBlackStuff's message.


Thank you silvrcloud!

I did try and use the bios files that were within that post, but winphlash wouldn't flash (currupted bios file). There were no CD files, so I don't know what I'm doing wrong. :(


Top
 Profile  
 
PostPosted: Tue Mar 08, 2011 10:34 pm 
Offline

Joined: Fri Feb 25, 2011 4:26 am
Posts: 1
Location: seoul, Korea
Hello everyone.
I want to use gobi2000 in my t400s.(already buy one...)
Could someone PM me a patched BIOS link?....

Thank you for advanced.


Top
 Profile  
 
PostPosted: Wed Mar 09, 2011 10:19 am 
Offline
Senior Member
Senior Member

Joined: Sun Dec 30, 2007 9:52 am
Posts: 616
Location: UK
Welcome to the forum - :D

See previous posting on this page from forum member: RealBlackStuff - Please read his post carefully and click on the link: Zender BIOS files

_________________
T60p: T7600, UXGA, ATi FireGL V5200, 3GB RAM, 80GB SSD, BCM94322MC, BDC2.1, DVD-RAM Multi-III, W7Pro, EM770 WWAN (Voice!)
T60F: (Integrated Intel GPU) - [Another T60 FrankenPad!...Different approach]


Top
 Profile  
 
PostPosted: Thu Mar 10, 2011 3:36 am 
Offline
Admin
Admin

Joined: Sun Jun 04, 2006 1:26 am
Posts: 8942
Location: San Jose, CA 95120 USA
There has now been several requests for links to the modified BIOS AFTER RBS has already posted where to get it. For anyone that is looking for a copy of Zener's BIOS, please read the FIRST post in this thread and you will find what you are looking for. I will be temporarily locking this thread and will delete these "request" posts.

To repeat, click in this link ---> viewtopic.php?p=378212#p378212 to get the information on where to download the file.

edit Dec. 4, 2011: As of today, the Zender BIOS files are not longer available at The Board Room (due to the hosting policies in effect there). It has been suggested that you visit MyDigitialLife for any assistance. Thank you!

_________________
Ray Kawakami
[DONOR] X22;X24;X31;X41;X41T;X60;X60s;X61;X61s;X200s;X300;X301;Z60m;Z61t;Z61p;560Z;600;600E;600X;T21;T22;T23;T41,T410;R50;A21p;A22p;A31;A31p
NOTE: All links to PC-Doctor software hosted by me are dead. Files removed 8/28/12 by manufacturer's demand.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic This topic is locked, you cannot edit posts or make further replies.  [ 1259 posts ]  Go to page Previous  1 ... 38, 39, 40, 41, 42

All times are UTC - 5 hours


Who is online

Users browsing this forum: No registered users and 6 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum

Search for:
Jump to:  
Powered by phpBB® Forum Software © phpBB Group